Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 41

Thread: Daily call not working

  1. #11
    Join Date
    Feb 2007
    Location
    NSW
    Posts
    67
    i don't think it's the timeserver. It looks like there's something wrong with your timezone setup. But I'm not sure what ntpdate is doing to get the timezone. I assumed it was using the zoneinfo files, but without the source to ntpdate, I can't be sure
    Thompson TiVo S1 250GB plus network card
    (Running UK 2.5.5 based oztivo 1.3 image)

  2. #12
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79

    Tivo 11hrs behind

    Hi there,
    Any suggestions out there on how to fix the time on my Tivo? It is 11hrs behind. It is making daily calls and the date is correct, the time is just out..

    Many thanks!
    Melissa.

  3. #13
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Sorry been away,

    Can you try:
    cat /etc/ntpdate_local_ip

    Peter
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  4. #14
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79
    Hope you had a good holiday Peter!

    [TiVo [p1] ~]# [TiVo [p2] ~]# cat /etc/ntpdate_local_ip
    132.163.4.103
    [TiVo [p2] ~]#

  5. #15
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Sorry, away again.

    Are you still having issues?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  6. #16
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79
    No worries Peter, but yes i am still having problems, the tivo is still 11hrs behind...

  7. #17
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    try the command 'date' and see what it shows, then try 'fixtivotime' and 'date' again.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  8. #18
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79
    [TiVo [p0] ~]# date
    Sat Feb 2 03:09:22 localtime 2008
    [TiVo [p0] ~]# fixtivotime
    [TiVo [p0] ~]# date
    Sat Feb 2 03:09:47 localtime 2008
    [TiVo [p0] ~]#

    No luck..

  9. #19

    maybe a silly idea

    Ok, this might be a silly idea, but what happens if you manually set it?
    ie
    settime 20080202173000
    settime -rtc

    (that's 5.30pm today, as I just manually set mine to see if that would make a difference to my problem (http://forums.oztivo.net/showthread.php?t=1713).

    Ian

  10. #20
    Join Date
    Feb 2007
    Location
    Melbourne. Vic
    Posts
    79
    Thanks Ian, that works to fix the time, but when it does a daily call, it resets it to 11hrs behind again..

Similar Threads

  1. S1 now failing to connect for daily call or test call
    By peter in forum Question and Answer Forum
    Replies: 7
    Last Post: 11-11-2009, 06:15 PM
  2. Daily Call Required but not working
    By raffi in forum Question and Answer Forum
    Replies: 2
    Last Post: 16-06-2009, 12:37 AM
  3. Daily Call no longer working
    By tatch76 in forum New Zealand TV Guide Issues
    Replies: 9
    Last Post: 09-10-2007, 07:37 PM
  4. Daily call not working
    By MelissaH in forum Question and Answer Forum
    Replies: 68
    Last Post: 25-03-2007, 01:52 AM
  5. Daily call: "Failed. Call Interrupted"
    By leanne in forum TV Guide Issues
    Replies: 4
    Last Post: 18-07-2005, 06:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •