Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Tivo will not "hang up"

  1. #11
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I have moved your posts, though it may belong in the general thread anyway depending on what is actually occuring.

    It looks like you may have a broken modem (even though you don't use it).

    Try these commands,

    rw
    mv /dev/cua1 /dev/cua1.disabled
    ro

    Then reboot and see what happens.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  2. #12
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I've changed my mind and moved your posts back to the general thread, as it is the right area.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #13
    Join Date
    Nov 2006
    Location
    Pinehaven, Upper Hutt, New Zealand
    Posts
    19

    Thanks - that did the trick...

    Hi Peter,

    Thank you very much ... whatever the 'mv' command does (I'm assuming it essentially renamed the file) has fixed my problem. The TiVo is now downloading the program guides ...

    Thanks, again ... and I owe you a beer the next time you're in Wellington


    Cheers
    Ty

  4. #14
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    I'll meet you in the Backbencher or Johnsonville club

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  5. #15
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,218
    Quote Originally Posted by TyKahu View Post
    whatever the 'mv' command does (I'm assuming it essentially renamed the file)
    http://www.linfo.org/mv.html
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

Similar Threads

  1. Replies: 0
    Last Post: 09-11-2011, 05:57 PM
  2. Extenders for the TiVo HD will be available "Early 2009"
    By petestrash in forum Australian TiVoHD
    Replies: 0
    Last Post: 02-01-2009, 11:53 AM
  3. What will happen to us when the "New" Tivo in Introduced?
    By davinci7 in forum Question and Answer Forum
    Replies: 2
    Last Post: 11-08-2007, 07:31 PM
  4. System Hang? "Thing's Tickles Body Can't Do"
    By pbags in forum Question and Answer Forum
    Replies: 1
    Last Post: 12-10-2005, 12:04 PM
  5. TiVo "Auoplays" when I leave it....
    By oscarg in forum Question and Answer Forum
    Replies: 4
    Last Post: 08-07-2005, 08:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •