Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Guide data - help

  1. #1

    Guide data - help

    Hi Guys,

    I've been trying to resolve my previous post problem of channels missing/channels out of order by going through guided setup again.

    I am running the latest image (if it hasn't changed in 2 weeks) and have successfully been able to download guide data previously.

    I am getting the service unavailable msg but i can ping google and wget minnie.

    I'm posting my tclient file since I've seen some posts requesting it.

    I should also mention that the previous guide data downloads have been forced since I use my wireless laptop sharing the internet connection via ethernet to TiVo. This has worked the previous 3 times no worries, just this guided setup seem to have done something.

    Any idea's? Thanks in advance,

    Vito
    Attached Files Attached Files

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Quote Originally Posted by vmancini View Post
    I am getting the service unavailable msg but i can ping google and wget minnie.

    I'm posting my tclient file since I've seen some posts requesting it.
    Your tclient does show multiple failed attempts.

    Were your ping and wget attempts from your laptop or TiVo.

    Try the tests @ Configuration_and_Diagnostics

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3
    Hi Peter,

    I just done the config/diagnostics from the TiVo and sad to say TiVo passed all the test, I've attached the output.

    Any more idea's?

    Btw my ISP is Optusnet, just incase there's a prob like i've read about other ISP's although I should be running emuproxyza.

    Vito
    Attached Files Attached Files

  4. #4
    I'm also uploading the output of the ps ax command if it's of any use.

    Vito
    Attached Files Attached Files

  5. #5
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    The results of your tests are all good, but your tclient show the daily call is timing out.

    Can you show us the results of:

    cat /hack/etc/emuProxyZA.conf

    Should have just these two parameters (apart from comments)

    forceUpdate=0
    raw=1

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  6. #6
    Here's the file, it's listed exactly how you said it should be

    Thanks for helping out Peter

    Vito
    Attached Files Attached Files

  7. #7
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Lets add some debug commands to emuProxyZa.

    first make the conf file writeable.

    chmod +w /var/hack/etc/emuProxyZA.conf

    Then edit the file and add some extra lines so it looks like this

    forceUpdate=0
    raw=1
    debug=2
    debugPath=/var/log
    saveRequests
    saveResponses

    Save the file, clear the tclient.log and kernel log, reboot, force a daily call, then post the new tclient and kernel logs.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  8. #8
    Thanks for the reply Peter,

    I think I'm going to have to start from scratch again, yesterday afternoon I decided to connect my TiVo directly to my ADSL modem/router and so doing this I also went to change the IP address from 192.168.2.90 to 192.168.1.90... Anyway, the telnet feature in OS X doesn't quite render the nic_config_tivo tool very well and I proceeded to delete and re-type the information where I thought it should be done. After doing this, I lost my TiVo. I've tried telnetting to 1.90 and 2.90 and other previous configurations also remembering to change the computers' IP address to suit and its still lost. I even tried using an IP address sniffer and it showed all the addresses on the network but TiVo's so it looks like I'm screwed. Also TiVo messages only show the old 2.90 address.

    So unless there's another way to find out the IP address, I'll be re-imaging sometime later this week.

    Thanks for your help Peter, I appreciate your time trying to help me.

    Vito

  9. #9
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,202
    Quote Originally Posted by vmancini View Post
    So unless there's another way to find out the IP address, I'll be re-imaging sometime later this week
    There is. Two in fact.

    1. If you have the serial cable then boot the TiVo, run a terminal program on your Mac set to 9600baud 8N1 parity, and get a bash prompt that way. This is essentially like telnetting but without the need for a network connection.

    2. Before you go to the extreme of re-imaging, run the install CD and change the networking options from there. You don't have to pick the option to reimage just because you are running the install CD.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  10. #10
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    Because Vito uses a MAC, for option 1 he would also need a USB-Serial convertor as MAC's dont have serial ports for the null modem cable to plug into.

    Option 2 is fine, but obviously will need a PC to do it on.

    The error you probably made was forgetting to change the broadcast address from 192.168.2.255 to 192.168.1.255 while you were changing the IP address to a different subnet.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. sbs guide data
    By dkmc in forum Australian TiVoHD
    Replies: 1
    Last Post: 06-02-2009, 05:53 PM
  2. Sky 1 guide data
    By GreatDrok in forum New Zealand TV Guide Issues
    Replies: 5
    Last Post: 19-03-2008, 07:00 PM
  3. no guide data
    By sparker in forum TV Guide Issues
    Replies: 2
    Last Post: 25-12-2007, 05:01 AM
  4. Guide data showing in "Live TV guide" but not in searches
    By dmicklem in forum TV Guide Issues
    Replies: 6
    Last Post: 25-12-2006, 06:28 AM
  5. How to help with Guide Data
    By curto in forum TV Guide Issues
    Replies: 3
    Last Post: 20-08-2004, 09:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •