Results 1 to 5 of 5

Thread: S-Video Setup Problems

  1. #1

    S-Video Setup Problems

    I am having problems with inputting a s-video signal into my TiVo from my Foxtel cable STB.

    I have followed the info located here:

    http://minnie.tuhs.org/twiki/bin/vie...positeToSVideo

    BUT it does not work I get no picture or sound on the Tivo when the S-Video cable is connected.

    All the settings are correct and the cable works as I have used it on other things.

    Anyone got any ideas or other things for my to try?

    Thanks...

  2. #2
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,033
    Can you list all the values shown under signal source.

    Have you tried composite and do you get both sound and picture.

    Peter.
    Last edited by petestrash; 29-07-2006 at 01:10 AM.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  3. #3
    Quote Originally Posted by petestrash
    Can you list all the values shown under signal source.

    Even if the wrong source was chosen, you should still hear sound, just not picture.

    Have you tried composite and do you get both sound and picture.

    Peter.
    SignalSource 2274/12 {
    SignalType = 5
    Headend = 2517/-1
    LineupType = 1
    CableBoxCodeNum = 30057
    TunerDigitDelay = 150
    UnattendedTunerDigitDelay = 800
    Component = 2689/-1
    RecieverNumDigits = 3
    VariableBitrate = 0
    Channel = 2274/13 2274/14 2274/15 2274/16 2274/17 2274/18 2274/19 2274/20 2274/21 2274/22 2274/23 2274/24 2274/25 2274/26 2274/27 2274/28 2274/29 2274/30 2274/31 2274/32 2274/33 2274/34 2274/35 2274/36 2274/37 2274/38 2274/39 2274/40 2274/41 2274/42 2274/43 2274/44 2274/45 2274/46 2274/47 2274/48 2274/49 2274/50 2274/51 2274/52 2274/53 2274/54 2274/55 2274/56 2274/57 2274/58 2274/59 2274/60 2274/61 2274/62 2274/63 2274/64 2274/65 2274/66 2274/67 2274/68 2274/69 2274/70 2274/71 2274/72 2274/73 2274/74 2274/75 2274/76 2274/77 2274/78 2274/79 2274/80 2274/81 2274/82 2274/83 2274/84 2274/85 2274/86 2274/87 2274/88 2274/89 2274/90 2274/91 2274/92 2274/93 2274/94 2274/95 2274/96 2274/97 2274/98 2274/99 2274/100 2274/101 2274/102 2274/103 2274/104 2274/105 2274/106 2274/107 2274/108 2274/109 2274/110 2274/111 2274/112 2274/113 2274/114 2274/115 2274/116 2274/117 2274/118 2274/119 2274/120 2274/121 2274/122 2274/123 2274/124 2274/125 2274/126 2274/127 2274/128 2274/129 2274/130 2274/131 2274/132 2274/133 2274/134 2274/135 2274/136 2274/137 2274/138 2274/139 2274/140 2274/141 2274/142 2274/143 2274/144 2274/145 2274/146 2274/147 2274/148 2274/149 2274/150 2274/151 2274/152 2274/153 2274/154 2274/155 2274/156 2274/157 2274/158 2274/159 2274/160 2274/161 2274/162 2274/163 2274/164 2274/165 2274/166 2274/167 2274/168 2274/169 2274/170 2274/171 2274/172 2274/173 2274/174 2274/175 2274/176 2274/177 2274/178 2274/179 2274/180 2274/181 2274/182 2274/183 2274/184 2274/185 2274/186 2274/187 2274/188 2274/189 2274/190 2274/191 2274/192 2274/193 2274/194 2274/195 2274/196 2274/197 2274/198
    RFChannel = 4
    Connector = 5
    }

    Composite Works Fine when Connector = 3

    S-Video does not work when Connector = 5

    Thanks for your help...

    Is the quality a lot better when using a S-Video connection?

  4. #4
    It seems the Cable is faulty afterall because when I wiggle it about a bit the picture and sound do come good!

    Sorry for the false alarm!

  5. #5
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,033
    Cool.

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Problems extracting video
    By daggo in forum Question and Answer Forum
    Replies: 2
    Last Post: 14-09-2005, 12:49 AM
  2. Dial up setup problems
    By geofitz in forum Question and Answer Forum
    Replies: 0
    Last Post: 13-10-2004, 05:09 PM
  3. Problems with Guided Setup
    By Charlie in forum New Zealand General Forum
    Replies: 3
    Last Post: 30-05-2004, 02:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •