Search:

Type: Posts; User: Dave Hatt

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. I think I have finally found the answer! The...

    I think I have finally found the answer! The abovementioned iicsetw commands work when executed, but don't survive channel changes or reboots. Hacking the values into fpa7114.o doesn't have any...
  2. Update: I found that just the following are...

    Update: I found that just the following are suffient to enable RGB mode:




    This doesn't seem to trigger the horizontal shift issue. However I am also now using LJ's fpa7114.o file from here....
  3. Agreed, on the UK TiVos with UK image there is no...

    Agreed, on the UK TiVos with UK image there is no palmod.o. However because I am now using the US 3.0 OzTiVo image I figured that it would be using the palmod.o file though.

    Not that I have...
  4. Wow, that saved me a lot of time to dump them all...

    Wow, that saved me a lot of time to dump them all myself! :) Did you write a TCL script or similar to automate the process, or just do them one at a time manually with iicget?

    I'm now going to...
  5. Thanks catdog, that was the clue that I was...

    Thanks catdog, that was the clue that I was looking for!

    I compared the subaddresses between two TiVos, one running UK image in RGB input and one running the US image. Subaddresses 0x02H, 0x29H...
  6. So the sub address appears to be 02h with a value...

    So the sub address appears to be 02h with a value of 110000 binary to put the 7118E chip into what the datasheet describes as MODE5.

    So I figure that the command should be as follows:
    ...
  7. I haven't quite got it working yet, but yes I...

    I haven't quite got it working yet, but yes I have identified that on the UK TiVos the input chip is the Phillips SAA7118E. I have found the datasheet and I believe I have identified the correct...
  8. Using Latest OzTiVo 1.62 image on UK S1 TiVos

    I've been trying to use the latest OzTiVo (1.6.2 Phillips) image on my UK (Thomson) TiVo. Mostly it works well (certainly better than the time I last tried to set it up 5 or 6 years ago) and the...
  9. Replies
    64
    Views
    16,463

    Not having RGB working appears to be a...

    Not having RGB working appears to be a dealbreaker for using the Phillips image on a UK TiVo - at least for me: The best it seems to support is composite video using the scart inputs which is a very...
  10. Replies
    64
    Views
    16,463

    This is somewhat better. I can complete the...

    This is somewhat better. I can complete the setup and get all guide data using the Phillips image. It controls the Foxtel box fine, and outputs RGB to the TV fine, but there is still one major...
  11. Replies
    64
    Views
    16,463

    Hi Peter, I think the TSN does need to be...

    Hi Peter,

    I think the TSN does need to be removed - I just tried the latest Phillips image with a totally reimaged HDD and worryingly I got the same error message:

    No cable providers were found...
  12. Replies
    64
    Views
    16,463

    Agreed - I've been thinking the same thing and I...

    Agreed - I've been thinking the same thing and I was going to try a reinstall today.

    In the past I've used the UK images because I needed the RGB output for my high-end televisions and I'm not...
  13. Replies
    64
    Views
    16,463

    Hi Peter, Just done a GS setup call using...

    Hi Peter,

    Just done a GS setup call using postcode 04000 at 6:32pm Sydney time. Same result at my end: 'No service providers were found in your Postal Code.'

    Thanks, Dave
  14. Replies
    64
    Views
    16,463

    Hi Peter, Actually I think you are correct. ...

    Hi Peter,

    Actually I think you are correct. When I tried the 02600 postcode I got the same incorrect lineup as I was getting with 02000 on some programme sources. Other Programme sources were...
  15. Replies
    64
    Views
    16,463

    Hi Peter, I'm away on vacation now for a week,...

    Hi Peter,

    I'm away on vacation now for a week, so I can't try anything until I get back.

    But I can say that one of the things I did try on a recent GS was using postcode 02600 for the ACT. I...
  16. Replies
    64
    Views
    16,463

    Hi Peter, Just done another GS setup call at...

    Hi Peter,

    Just done another GS setup call at 2:22pm Sydney time. (Same error 'No service providers were found in your Postal Code' too.)

    Thanks, Dave
  17. Replies
    64
    Views
    16,463

    Sorry I wasn't clear. Its using the actual daily...

    Sorry I wasn't clear. Its using the actual daily call function.

    The other UK TiVos that work also use the actual TiVo daily call function, and they don't show up in the script at...
  18. Replies
    64
    Views
    16,463

    Yes definitely this TiVo has been making daily...

    Yes definitely this TiVo has been making daily calls for more than 2 years. Its had a new HDD 2 years ago, and I configured it for the server move last year. It was operating just fine until it...
  19. Replies
    64
    Views
    16,463

    Well I've completed the C&DE. But still no joy....

    Well I've completed the C&DE. But still no joy.

    Now after I complete the setup call, every Programme Source that I select gives the message 'No service providers were found in your Postal Code'....
  20. Replies
    64
    Views
    16,463

    Thanks Peter, good idea. I ran fsfix and got a...

    Thanks Peter, good idea. I ran fsfix and got a segmentation fault error:

    TiVo [p0] /tvbin]# /tvbin/fsfix -splash -uncollide -rehash -salvage
    Writing 401560 bytes to OSD at address 0...
  21. Replies
    64
    Views
    16,463

    Hi Peter, Thanks for your advice. I was...

    Hi Peter,

    Thanks for your advice. I was beginning to suspect that something could be corrupted, but was hoping to not lose the recordings (this being the wife's box and all!).

    Out of interest...
  22. Replies
    64
    Views
    16,463

    Well the "Number unavailable" error disappeared...

    Well the "Number unavailable" error disappeared by itself. (:confused: Weird). So now I have had a chance to try Peter's advice to select arial first.

    On the UK TiVo Image there are 5 Programme...
  23. Replies
    64
    Views
    16,463

    I was afraid you might say that! I've been...

    I was afraid you might say that!

    I've been using TiVos with the same ISP (Optus Cable) for about 5 years with no problems (and no transparent proxy issues either) so I'm just putting this down to...
  24. Replies
    64
    Views
    16,463

    Hi Peter, Thanks for confirming/ruling out the...

    Hi Peter,

    Thanks for confirming/ruling out the UK related issue. What you say about the setup makes sense. I've been using the second option on the setup (Arial + Digital Cable/Digital...
  25. Replies
    64
    Views
    16,463

    It's set for two inputs (pretty much the only...

    It's set for two inputs (pretty much the only option with the UK boxes): Arial plus Digital Terrestrial.

    I will send a PM with the serial number for checking. Thanks Peter.

    Cheers
Results 1 to 25 of 55
Page 1 of 3 1 2 3