Search:

Type: Posts; User: GreatDrok

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. So here we are, and the service is gone. My wife...

    So here we are, and the service is gone. My wife is now fretting over the loss of the two TiVos and nothing out there seems close to a decent replacement so it looks like I need to get them chipped....
  2. I was thinking about it but I retired my S1 a few...

    I was thinking about it but I retired my S1 a few years back when I dropped Sky and have been happily using my TiVoHD boxes since then, until now. With the writing on the wall I would be keen to...
  3. Replies
    16
    Views
    3,185

    It's funny, but I find the UI on the older TiVo...

    It's funny, but I find the UI on the older TiVo S1 preferable to that of the new TiVo HD and it seems a bit more responsive despite the very limited hardware. Pity my TV doesn't have RGB input...
  4. Replies
    16
    Views
    3,185

    Yep, talking to Wibble about helping out.

    Yep, talking to Wibble about helping out.
  5. Replies
    9
    Views
    2,187

    I noticed there was a message came through the...

    I noticed there was a message came through the TiVo the other day about the dwindling number of users. Currently seems to be about 75 in NZ and I'm worried that support will be cut off shortly if...
  6. Replies
    16
    Views
    3,185

    I noticed there was a message came through the...

    I noticed there was a message came through the TiVo the other day about the dwindling number of users. Currently seems to be about 75 in NZ and I'm worried that support will be cut off shortly if...
  7. Replies
    16
    Views
    3,185

    We've got a TiVoHD unit which is our primary TiVo...

    We've got a TiVoHD unit which is our primary TiVo these days but I'm somewhat attached to the old girl and just like keeping it going. There wasn't anything catastrophically lost but I did learn a...
  8. Replies
    16
    Views
    3,185

    Again, replying to myself. So, I reimaged the...

    Again, replying to myself.

    So, I reimaged the TiVo and still it wouldn't connect. In desperation, I switched from the IP address I've been using all this time (192.168.1.20) and switching to...
  9. Replies
    16
    Views
    3,185

    I can't even get it through guided setup at the...

    I can't even get it through guided setup at the moment. Network seems OK as I can telnet into it but I'm quite suspicious of the current state and found the old ISO I burned when I imaged the...
  10. Replies
    16
    Views
    3,185

    I hate replying to my own quote but it has gone...

    I hate replying to my own quote but it has gone again, same error "Number unavailable". A test call works, but when I try the daily call it gets to connecting stage and then fails. Since there is...
  11. Replies
    1
    Views
    1,236

    It's back! Yay :-)

    It's back! Yay :-)
  12. Replies
    16
    Views
    3,185

    The error was "Failed: number not available"....

    The error was "Failed: number not available". However, this morning it succeeded so something has changed. I've been trying it periodically for days and had just about given up so whoever sorted it,...
  13. Replies
    16
    Views
    3,185

    If you're able to see the same problem I'm having...

    If you're able to see the same problem I'm having it would help narrow it down. Just can't get my S1 to get the guide data now so it is basically useless.
  14. Replies
    1
    Views
    1,236

    Is an S1 dead in the water now?

    My S1 seems able to connect for a test but if I try the daily update it gets through housekeeping, tries to connect and fails with number unavailable. Is the emulator gone? Should I box my TiVo up...
  15. Replies
    16
    Views
    3,185

    I still have a Thomson S1 I brought with me from...

    I still have a Thomson S1 I brought with me from the UK having owned it from new. It is 13 years old now but still works well with the Sky box. Sadly, I can't seem to get guide updates any more so...
  16. Replies
    2
    Views
    2,665

    A little appeared but it is blank again now. ...

    A little appeared but it is blank again now.

    Incidentally, I took a look at the new TiVoHD but I don't see it as a substitute for my Series 1 because it can't record off my Sky Box.

    ==
    ...
  17. Replies
    8
    Views
    4,183

    I've been using my TiVo since I bought it back in...

    I've been using my TiVo since I bought it back in the UK in 2000 as soon as they came out. It did sterling service there for a number of years and I upgraded the HD to 200GB and added an ethernet...
  18. Replies
    5
    Views
    3,115

    Yep. Guide is there again but nothing for today....

    Yep. Guide is there again but nothing for today. Good job there is bugger all on the Box (as usual!) so I'm not missing much.
  19. Replies
    1
    Views
    1,143

    I brought mine with me from the UK. The install...

    I brought mine with me from the UK. The install wasn't quite the same as with the US images but it functions better as far as I am concerned using the UK image modified for NZ.
  20. Replies
    5
    Views
    3,115

    Sky 1 guide data

    I've just noticed that the guide data for Sky 1 has run out. Forcing an update succeeds but still nothing for sky 1. Other channels look fine. This isn't anything to do with the name changing to...
  21. Replies
    13
    Views
    5,044

    I tried the Philips US based image on my UK TiVo...

    I tried the Philips US based image on my UK TiVo and didn't like it. The install was easy but the menus don't fill the screen since they are set up for NTSC and a TiVo running in PAL mode has more...
  22. Replies
    3
    Views
    2,181

    OK, answered my own question and cleared the...

    OK, answered my own question and cleared the guide data using the onscreen menu. It also wiped out my season passes but that is OK, I hadn't set many up.

    However, although the guide data is back...
  23. Replies
    3
    Views
    2,181

    It is quite probably an indexing problem. I...

    It is quite probably an indexing problem. I can't see any sign of the 'warped clock' message in /var/log/tvlog though. Also, the search by title actually does work, it just doesn't display anything...
  24. Replies
    3
    Views
    2,181

    Search by title

    I've installed the NZ thomson image on my UK TiVo and it seems to be working well apart from one weird problem. If I do a "search by title" -> "All programmes" I get a blank screen. If I press any...
  25. Replies
    32
    Views
    9,372

    Yep, I get the same with the new code. Well,...

    Yep, I get the same with the new code.


    Well, those weren't set but they are now and the user interface and recordings are now showing the right time.



    Agreed. I've put the new ntpdate...
Results 1 to 25 of 28
Page 1 of 2 1 2