Search:

Type: Posts; User: Owen_B_NZ

Search: Search took 0.00 seconds.

  1. Thread: HD failure

    by Owen_B_NZ
    Replies
    3
    Views
    443

    You cal contact me on Geekzone as oldbusdriver I...

    You cal contact me on Geekzone as oldbusdriver
    I check that forum daily
  2. Thread: HD failure

    by Owen_B_NZ
    Replies
    3
    Views
    443

    Hi, I am in Christchurch and have a few spare...

    Hi, I am in Christchurch and have a few spare TiVos, all modded and running. Planning a trip south soon, could drop off a runner?
    Txt me if you like 0210540561 Owen
  3. Replies
    19
    Views
    1,623

    My two TiVo's are both loading, connection...

    My two TiVo's are both loading, connection appears to be back to normal.
    Thanks for the fast response.
    Would be happy to subscribe to fund if required.
    All the best from New Zealand
  4. Just been there, done that. Was setting up 1TB...

    Just been there, done that. Was setting up 1TB drive using 113b10 backup off another drive. Got it all updated and hacked but the same thing happened to me. Turned out I wasn't waiting long enough...
  5. Replies
    0
    Views
    1,157

    VCM Connection

    What is the VCM connection (last page of system info)
    I am running four TiVos, three under test and the VCM is updated hourly.
    My original unit has not updated since 13 November
    Does this matter?
  6. I just use the FF then skip button to jump right...

    I just use the FF then skip button to jump right to the end, top left button, then say "No, keep this program". This puts you right at the start as if you had never played the file at all. Hope...
Results 1 to 6 of 6