View Full Version : Latest emulator address for setup please

17-06-2005, 11:15 AM
I'm trying to setup with guided setup but am uncertain as to the correct emulator address I should be using for this. Can oneone please advice what it is. I've tried a number of different addresses without luck.



17-06-2005, 04:51 PM
The IP for the standard emulator is
(as shown at http://www.nztivo.net/index.php/ImageWithScreenShots1.4

The Orac emulator (newer - see http://forums.oztivo.net/showthread.php?t=578) is at

18-06-2005, 05:15 AM
Thanks, that was the address I first used as per the guided setup instructions.I've re imaged (I have latest image) etc and tried that address again. I followed the instructions and entered 02113 for sky and area code 002 etc, connected, downloaded and indexed. However after selecting Cable Box I get "No Cable Providers Were Found In Your Zip Code" and that's as far as I get. Any suggestions?
This is my second TiVo, set my first one up in Aug 2004 without any problems and it's great.

18-06-2005, 11:13 AM
So you have edited your /etc/tclient.conf file to have an entry similar to this:

# This is for the server emulator on minnie.

And still get the zip code error? I'm not clear on how you have "connected, downloaded and indexed" without the IP address working...

What is your video source? Sky/Saturn/VCR ?

18-06-2005, 11:24 AM
IP address works. I've even tried some of the OZ codes and I can get their options. When I try 02113 it just gives me the No Cable Providers message. I'm using Sky, am in Ak.

18-06-2005, 11:33 AM
Have you doubled checked the 127 line in tclient isnt using emuProxy ... ie there isn't a 2nd one higher up. There is a new proxy mechanism for nice firewall support in the latest image.

... then have you tried one of the dev emulators, if you are settng up from scratch try the port 8000 emulator to get the logo slice ... (its unlikely, but there could be something up with the main emulator)

[Let me know once you've tried and I'll take a look to see if the dev emulator got your connection]

18-06-2005, 12:05 PM
Thanks, I changed the emuProxy address and that did the trick! I'm now much happier!! Thanks again for all the help.