View Full Version : unable to mount partition "/dev/hdc9" (22)

23-08-2004, 10:02 AM
Hi all,
Newbie boy here ...
I have a problem which did not occur last time I did this with the same hardware, but redoing the job has presented itself.

Okay, booted off the emulator disk and installed this to the harddrive as per the guided setup instructions with no problem.
Then had to install cachecard drivers - so wrote these to a floppy, and booted off the nic_install CD as stated on the Silicondust site.
After part 7, I get the following error...

"Error - unable to mount partition "/dev/hdc9" (22)"

(this is set up with the CDrom drive as the primary master, and the new HD as the secondary master).

Any idea's on this one ?
Ive repeated the whole process and still get this....

23-08-2004, 11:37 AM
Hi MrGadget,

Some possible reasons:


Something to try:


Cheers, Dave.

23-08-2004, 01:10 PM
Thanks - I'm still not sure what the problem was yet I seem to have fixed it...

One thing worth noting - may have been a faulty floppy disk... If anyone has a similar problem, or a segmentation error, try writing a new version of the cachecard driver floppy - just may cure the problem....

Thanks for you help.. without these forums I'd have been so lost!