View Full Version : Failed while preparing data

22-11-2008, 10:03 AM
Hi there,
I'm not able to complete a daily call at the moment, it ends with 'Failed while preparing data' and would appreciate a hand fixing it!

Many thanks,

My tclient file says:
Nov 22 09:56:02 (none) tcphonehome[146]: Log file rotation complete.
Nov 22 09:56:02 (none) comm[146]: CallStatusReporter: Phase: Prepare_Data, Status Failed
Nov 22 09:56:02 (none) comm[146]: CallStatusReporter: sending message "EX|18"
Nov 22 09:56:02 (none) tcphonehome[146]: TClient failed: EX|18
Nov 22 09:56:02 (none) tcphonehome[146]: Sending dialup event, subtype 8, msg EX|18
Nov 22 09:56:02 (none) tcphonehome[146]: setCallStatus called with: Failed state 0
Nov 22 09:56:02 (none) tcphonehome[146]: LastCallAttempt at 1227347590
Nov 22 09:56:02 (none) tcphonehome[146]: setting call status to: Failed
Nov 22 09:56:02 (none) tcphonehome[146]: setting call in progress to 0 (second successCount)
Nov 22 09:56:08 (none) tcphonehome[146]: Setting callActive to 0
Nov 22 09:56:08 (none) comm[146]: CallStatusReporter: sending data changed event 20
Nov 22 09:56:08 (none) tcphonehome[146]: destroying CommGlobals!
Nov 22 09:56:08 (none) tcphonehome[146]: pCommMempool empty
Nov 22 09:56:16 (none) tcphonehome[146]: Setting MCP PhoneHome action: ENABLED

23-11-2008, 02:27 AM
The log extract you posted does not show what went wrong.

Try posting your Otclient instead (You may need to zip it).


23-11-2008, 03:50 PM
Thanks Peter, it is attached.

23-11-2008, 05:08 PM
You seemed to have had trouble while loading VI03000_14199-14213.slice.gz

Have you tried forcing another daily call since then?

If you have and it didn't work, then maybe you should try to load this slice manually. Follow these instructions (http://www.oztivo.net/twiki/bin/view/Howto/ManualyLoadSliceFile).


23-11-2008, 05:39 PM
Hah, always the way, after 3 days of forcing calls only to have them fail, it worked this time :-)

23-11-2008, 05:58 PM
cool, glad it's working anyway.