View Full Version : Pick programs to record submenu

11-06-2004, 08:38 PM
Is anybody able to access this? I haven't been able to for a month or so, but I attributed it to my wonky uberhacked Tivo. This evening I put in a freshly imaged 160gb drive, and after loading all the slices I still can't access any of the items in this submenu

11-06-2004, 09:20 PM
Hmm thats strange, what image are you loading?
"Pick Programs to Record" is a main menu item..
I have an original oztivo 3.0 loaded on 1 and the other has my custom US 3.0 image and they both go into that menu and the sub menus, which I consider to be the most important part of TiVo's use..... i.e. season pass manager, todo list etc...

Can you access these menu's via TiVoWeb?

It will also pay to check what the TiVo Account Status is in System Information?
If I recall correctly this will affect a few things?.. Maybe you need to run the fixsub script..

12-06-2004, 08:34 AM
I believe I've figured it out...

A month or 2 back I installed a logo slice from the TivoCan guys; figured some of the logos might match up (Disney, Disc, etc). Given that I knew the problem happens with a fresh install after running guided setup, I ran a clear/delete all this AM, moved that logo slice out of the Headend dir on the emulator, tried again, and all is well now.

Of course, the bad thing is that everybody's gotten that slice, and presumably it's b0rk3d their tivos. I dunno if it's possible to get rid of it with anything short of a clear/delete all, but if anybody's considering nuking their box perhaps they could do some experimentation before a clear/del all (in the restart area there are a few other options; in fact, doing the "run guided setup again" might do the trick, or one of the others like nuking season passes).

Sorry folks, I know this is experimental stuff, but I still feel bad when I b0rk something.

12-06-2004, 08:58 AM
Hi Ed, FWIW I use your emulator and I have no problem with the "Pick programs to record" menu..

12-06-2004, 10:19 AM
Huh. Weird. Was at a mates place this AM and I checked on his (the one I originally set the emulator up for, user #1) and it worked fine as well. But there's no question that mine b0rk3d with that logo slice and works fine now that it's gone. Anyway, I'm good now, and if everybody else was never affected then so much the better.