View Full Version : Call Fails - Interrupted

15-06-2006, 01:37 AM

I have 2 Tivo's and one of them seems to be having trouble retrieving the Guide data. Forced a call through TivoWeb for both machines. My secondary Tivo works fine but the primary one is having a problem. It connects, sets the clock, commences downloading and then gives me the message "Failed. Call interrupted". The guide data is not updated and is stuck on 26/6. Any suggestions? Is there a way of forcing a complete reload of Guide data?

Darren King
15-06-2006, 12:38 PM
I'm assuming you have set the MAC addresses differently for each network card to avoid conflicts?

15-06-2006, 12:43 PM
I'm assuming you have set the MAC addresses differently for each network card to avoid conflicts?
I am thinking it may be a good idea to "randomise" the MAC address during installation... I know it can be changed via the installation menu, but it's probably in everyones best interest to at least randomise a portion of the "default" MAC address in an attempt to avoid conflicts.

Darren King
15-06-2006, 05:16 PM
Couldn't agree more. I touched on that in this post: http://forums.oztivo.net/showpost.php?p=7531&postcount=4

I also re-wrote some of the OzTiVo twiki suggesting this would be a good idea a few days ago too.

It was probably something most did not think would be much of a problem a while ago, but now it seems common to have more than one TiVo :)

15-06-2006, 07:07 PM
Worked just fine for over a year until Tuesday afternoon. My other TiVo works fine. Any suggestions?

15-06-2006, 07:08 PM
Just tried forcing a call several times on both TiVo's and after a number of attempts it seemed to work. Is Minnie having problems?

17-06-2006, 12:46 PM
This is happening again with both TiVo's now. Is anyone aware of problems with Minnie as my internet connection is fine and there don't appear to be any conflicts. It's connecting, setting clock, downloading and then "Failed. Call Interrupted". Sounds like a problem with Minnie. Is anyone else having problems?

21-06-2006, 05:01 AM
Is Minnie having problems?


Maybe your ISP has just installed a new proxy server which is causing you issues.

Have you tried the troubleshooting steps @ NetworkingHowto#Configuration_and_Diagnostics (http://minnie.tuhs.org/twiki/bin/view/Network/NetworkingHowto#Configuration_and_Diagnostics) ?