View Full Version : Requesting Help (Wellington)

12-06-2006, 08:49 AM
Hi Guys,
Since im off uni for a couple of weeks I've decided to try and get my Tivo up and running but I've hit a brick wall already! I can image the hdd ok but Im having problems networking. I live in Tawa and if anyone is willing to give me a hand it would be greatly appreciated as I'm struggling by myself.
Thanks, Matt

12-06-2006, 07:24 PM
I can image the hdd ok but Im having problems networking.

Let's start with a little more information. Are you able to explain how you have your TiVo connected? Do you have a network card? Is it going to be connected to the Internet? Is it connected to a router/switch?

As much information as possible is good, and even some nice ASCII art can be useful, such as:
TiVo ( -> ( Router -> Cable Modem ( -> ISP

It also helps if you can give your level of networking knowledge, otherwise people may start talking about classes/subnets/netmasks which could get a little confusing unless you have some knowledge of networking :)

There is a whole raft of information here (http://minnie.tuhs.org/twiki/bin/view/Network/WebHome).

12-06-2006, 07:37 PM
I currently have 2 computers networked via a d-link router and have a turbonet card installed in the tivo. I would like to connect the tivo to the internet so it downloads guide data twice a week. So ive run a cat 5 cable from the tivo to a spare slot in the router and have got the tivo image set up to obtain ip address automatically but when I run an ip scanner all i can pick up is my two computers and not the tivo. Is there anything else I need to do? I dont know much about networking, just the basics.
Let me know if you need more info

12-06-2006, 08:03 PM
Let me know if you need more info

Okay... if you wish to use DHCP on the TiVo then you will need to make sure that you have a DHCP server running on the D-Link. I am guessing that the two computers are already using DHCP?

Alternatively you could use a static address by checking the IP Addresses of the two computers and using a similar one. You also want to check that you do not have the TiVo plugged into a cross-over port (the receive and transmit lines are crossed over on these ports) so you may wish to try one of the ports that you know is working. You should also check you have the link lights (should be a LED somewhere) to make sure that the cable is not faulty (or even try a cable that you know works).

If you have a TiVo serial cable you can also issue a "ipconfig" command to see what the network port is configured as.

12-06-2006, 08:25 PM
Yeah my other comps are already using dhcp, leds are all going on the router and im using a cable and a slot that I know works, have also tried assigning a static ip to the tivo but still cant pick it up.

Im running out of ideas here. Maybe my turbonet card is faulty? It shows a contsant led light when tivo is on.

Any other ideas would be greatly appreciated

13-06-2006, 06:01 AM
Maybe my turbonet card is faulty? It shows a constant led light when tivo is on.

It's quite unlikely that the card is faulty, and I think the light on it is just showing it has power... a serial cable (http://minnie.tuhs.org/twiki/bin/view/Hardware/MakingSerialCable) can be quite handy in these situations :)

Have a browse through the networking FAQs (http://minnie.tuhs.org/twiki/bin/view/Network/WebHome) to see if anything jumps out, double check the firewall settings (easiest to disable them briefly to see if they are blocking traffic), and if it is easy enough to do then you may also like to try a different image (http://minnie.tuhs.org/TiVo/files/images/onselen/) (the Australian one will send a TiVo message when it boots so you know what address has been assigned - that way you will know if DHCP is working).

15-06-2006, 12:22 PM
How are you going Blitz? Still need some help?