Results 1 to 3 of 3

Thread: swupdate cron script and log

  1. #1

    swupdate cron script and log

    OzTiVo-Modified S3.

    /hack/etc/crontabs schedules /hack/bin/swupdate.sh daily, which then logs to /var/log/swupdate.log

    2 x TiVos output this (bold/underline added):

    Sleeping for xxxx seconds
    Checking for update. UpdateUrl is http://hd.oztivo.net:8000/tivo-servi...d>&OzTiVoVer=1
    wget: server returned error 304: HTTP/1.1 304 Not Modified
    Nothing downloaded


    Is this an outdated OzTiVo software problem or something more troublesome?

    The daily EPG updates are always successful so the OzTiVo server accepts those connections.
    Last edited by boritz; 14-03-2018 at 03:00 PM.

  2. #2
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    97
    That is just saying there is no software update available for your tivo at this time (it is already up to date).
    Nothing to see here, move along.

  3. #3
    Thank you for your prompt reply David.

    I had interpreted Not Modified (incorrectly apparently) as a indication that the server does not recognize that the TiVo has been modified rather than referring to the software version(s) i.e. the server didn't want to deal with the TiVo.

    If it refers to the software then, as you say, move along ...

    Cheers.
    Last edited by boritz; 15-03-2018 at 10:32 AM. Reason: grammar

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •