Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Summary of Regional Channels with missing guide data

  1. #11
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    93
    Quote Originally Posted by ggc View Post
    Hi David, My parents have a modded Tivo in the Wide Bay area. They're technically challenged, but I should be able to walk them through it. What information do you need?
    Does Wide Bay get the same TV broadcasts as Maryborough?
    (Bonus question: what about Sunshine Coast and Maryborough?)

    Quote Originally Posted by IceEyes View Post
    David, I've just joined up and my local transmissions (Port Lincoln, SA) are missing epg too, how can I help?
    Does Port Lincoln get the same TV broadcasts as Spencer Gulf?

    If so, I think I can configure some more channels (& stuff) and then you can see whether guide data starts appearing after that.

    PS: If there is someone around Sunshine Coast with a tivo reading this, can you remind me whether Sunshine Coast guide data works? Also (if so) keep an eye on whether your Sunshine Coast guide data keeps working over the next few days, because there is a chance I might mess with Sunshine Coast as part of this and it would be good for me to know if there is a problem before all your guide data expires.

  2. #12
    Maryborough is right in the middle of Wide Bay, fairly sure it's serviced from Mt Goonaneman. I suspect Sunshine Coast will be receiving from a different location.

  3. #13
    Hi David,
    Darren King has contacted me to assist if possible. We are in Buderim on the Sunshine Coast and if I interpret this correctly you are wanting someone to monitor our TiVo?s channel reception capability.

    We currently receive programming for Brisbane?s Chanel 7, 9, 10, 2, and 3sbs, then there?s 73,73, 76, 78, 80,81, 82, 93 & 94.
    Any other Channels say to be anounced.

    Does this answer your question?
    Happy to help

  4. #14
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    93
    Quote Originally Posted by ggc View Post
    Maryborough is right in the middle of Wide Bay, fairly sure it's serviced from Mt Goonaneman. I suspect Sunshine Coast will be receiving from a different location.
    For complicated reasons, I have set up Wide Bay channels as derived from Sunshine Coast, so Wide Bay will always see the same guide info for a given channel as Sunshine Coast does (if oztivo thinks Wide Bay gets that channel).
    Given what ggc said, this is not ideal, but I expect it to be 99% right (assuming Sunshine Coast and Wide Bay rarely get different TV scheduling).

    I also set up Spencer Gulf for Port Lincoln.

    If you have a tivo in Wide Bay and/or Port Lincoln/Spencer Gulf please
    (1) wait until after 2am April 21
    (2) connect to TiVo Service (under Network Settings), or just wait for your tivo to do that itself about every 25 hours
    (3) wait a few hours after that for program information to load, and indexing to happen
    (4) report back whether you can see guide data for all/most/some/no channels (excluding radio channels, home shopping channels and SBN). Ideally tell us which channels you do/don't have guide data for.

  5. #15
    Preliminary results from Wide Bay; ABC, SBS, Nine look correct. 7 and 10 appear to be showing Wednesday's schedule, but 70 is correct.
    Should have more detailed response tomorrow.

  6. #16
    Quote Originally Posted by ggc View Post
    Preliminary results from Wide Bay; ABC, SBS, Nine look correct. 7 and 10 appear to be showing Wednesday's schedule, but 70 is correct.
    Should have more detailed response tomorrow.
    More details:
    ABC and SBS all good
    Channel 5 & 50, (local 9 and 9 HD) is showing Mon 23/4/18 on program header , but has program for Wednesday 25/4/18 listed inc Anzac item
    Channel 7 , 70, 72, 73 etc all showing header for Wednesday 25/4/18 with Wednesday programs showing on guide,
    Channel 8, 80, 81, 82 , (local versions of 10, 11, 12 etc) all showing header for Wednesday 25/4/18 with guide listing also for Wednesday 25/4/18.

  7. #17
    Hi Everyone

    Thanks all for all the hard keeping these Tivos going. Just wondering if its just me or are others missing New Zealand EPG data too? Apologies if this post is in the incorrect thread, the New Zealand TV Guide Issues thread has no activity (except my post).
    Last edited by Doni74; 01-05-2018 at 11:37 AM.

  8. #18
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    93
    Quote Originally Posted by Doni74 View Post
    Hi Everyone

    Thanks all for all the hard keeping these Tivos going. Just wondering if its just me or are others missing New Zealand EPG data too? Apologies if this post is in the incorrect thread, the New Zealand TV Guide Issues thread has no activity (except my post).
    The New Zealand guide data is done completely differently to Australian guide data (except the slices end up on the same server), so I have no visibility of that (except to see whether there are new NZ slices, which it looks like there are).
    Sorry to hear New Zealand TV Guide Issues has no activity, but I think that is the right place (or at least somewhere which is NZ specific).

  9. #19
    Hi David

    I'm a complete TiVo newby who got one modded yesterday and tried to set it up. I'm at Sippy Downs which is just south of Buderim and as I understand it gets local channels from the Bald Knob transmitters and Brisbane relay from Mudjimba.

    I tried setting it up with local postcode 4556 and got "Were sorry, no information exists about antenna channels in your area". I then tried 4558, with the same result. I then tried 4000, which populated (but took 3 and a half hours-is this normal?).

    Should I be using Wide Bay instead. and if so, what is the postcode? Or should I try 4558 again, maybe it was down last night?

    Your advice appreciated, many thanks.

  10. #20
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    93
    Quote Originally Posted by Ewan Hoozami View Post
    Hi David

    I'm a complete TiVo newby who got one modded yesterday and tried to set it up. I'm at Sippy Downs which is just south of Buderim and as I understand it gets local channels from the Bald Knob transmitters and Brisbane relay from Mudjimba.

    I tried setting it up with local postcode 4556 and got "Were sorry, no information exists about antenna channels in your area". I then tried 4558, with the same result. I then tried 4000, which populated (but took 3 and a half hours-is this normal?).

    Should I be using Wide Bay instead. and if so, what is the postcode? Or should I try 4558 again, maybe it was down last night?

    Your advice appreciated, many thanks.
    All of Queensland should use postcode 4000 (for Guided Setup on series 3).
    See https://hd.oztivo.net/twiki/bin/view...oKeepUsingTiVo or https://hd.oztivo.net/twiki/bin/view...WrongGuideData where it says which postcodes to use.
    If/when that changes (other postcodes outside state/territory capitals are supported for series 3), I will update those twiki pages.
    Rest assured, the guide data your tivo sees depends on what comes in from the antenna, it does not depend on the post code in guided setup at all (that might change in future, but not until after non-capital postcodes are supported).

    It takes a very long time to do the initial download of guide data, and a fairly long time each day (although that is not so noticeable since it normally happens automatically).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •