Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Prime7 HD EPG data (Channel 60)

  1. #11
    Join Date
    Jan 2018
    Location
    Victoria
    Posts
    4
    Quote Originally Posted by hidefdave View Post
    I forced a connection at around 11:45 this morning and have just restarted My Tivo (after all the data had loaded). Still no guide data for the moment.

    Will check again in a few hours.

    hdd.
    OK, so still no EPG data for Prime7 HD for me.

    I have run another station debug and posted the full output here: https://pastebin.com/itvb2rgr

    Cheers,

    HDD.

  2. #12
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    62
    Quote Originally Posted by jesi View Post
    Thanks. Just to get some clarification - What does "out of luck" mean exactly? Can a server be attached to Channel 60 manually? Or would a complete new guided setup do the trick?
    I can create a S3-Newcastle-Prime7HD with guide data in it. But unless the oztivo mothership emulator sends that out with the same tivoid number that your tivo is looking for on channel 60, then your tivo won't see it.
    So to make this work, I need that number. At this point I think your best bet is to try to find someone else in Newcastle (or nearby) with a TiVo and get them to run station_debug.tcl.

    I don't think a guided setup would help, but I'm not really sure.

    Although as hidefdave is seeing, even with a /Server/ number from station_debug.tcl you may not get guide data coming through.

  3. #13
    I Have The Same Issue In Gippsland
    No Guide Info for prime 7 HD (To Be Announced Only Showing)

    01/21:21:54:26: /hack/bin/station_debug.tcl: Channel:60, Name:{PRIME7 HD Traral gon}, TransportID:2461
    01/21:21:54:26: /hack/bin/station_debug.tcl: /StationTms/10002766:1c56 /Server/ 128225421
    01/21:21:54:26: /hack/bin/station_debug.tcl: Channel:61, Name:{PRIME7 Traralgon }, TransportID:2461
    01/21:21:54:26: /hack/bin/station_debug.tcl: NO STATION
    01/21:21:54:26: /hack/bin/station_debug.tcl: Channel:62, Name:7TWO, TransportID :2461
    01/21:21:54:26: /hack/bin/station_debug.tcl: /StationTms/10004948:6a6dd /Server /157634525
    01/21:21:54:26: /hack/bin/station_debug.tcl: Channel:63, Name:7mate, TransportI D:2461
    01/21:21:54:26: /hack/bin/station_debug.tcl: /StationTms/10006372:5490b5 /Serve r/171172996
    01/21:21:54:26: /hack/bin/station_debug.tcl: Channel:65, Name:ishoptv, Transpor tID:2461
    01/21:21:54:26: /hack/bin/station_debug.tcl: NO STATION
    01/21:21:54:26: /hack/bin/station_debug.tcl: Channel:66, Name:7flix, TransportI D:2461
    01/21:21:54:26: /hack/bin/station_debug.tcl: NO STATION
    01/21:21:54:27: /hack/bin/station_debug.tcl: Channel:68, Name:RACING.COM, Trans portID:2461
    01/21:21:54:27: /hack/bin/station_debug.tcl: /StationTms/10006802:549138 /Serve r/334072732
    01/21:21:54:27: /hack/bin/station_debug.tcl: Channel:80, Name:{WIN HD}, Transpo rtID:12925
    01/21:21:54:27: /hack/bin/station_debug.tcl: /StationTms/10006966:549187 /Serve r/341062296
    01/21:21:54:27: /hack/bin/station_debug.tcl: Channel:81, Name:ONE, TransportID: 12925
    01/21:21:54:27: /hack/bin/station_debug.tcl: /StationTms/10003385:54903b /Serve r/150520274
    01/21:21:54:27: /hack/bin/station_debug.tcl: Channel:82, Name:ELEVEN, Transport ID:12925
    01/21:21:54:27: /hack/bin/station_debug.tcl: /StationTms/10002454:1c78 /Server/ 120868662
    01/21:21:54:27: /hack/bin/station_debug.tcl: Channel:83, Name:{WIN NETWORK}, Tr ansportID:12925
    01/21:21:54:27: /hack/bin/station_debug.tcl: NO STATION

    Also Still No 7Flix Guide.

    Thanks

  4. #14
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    62
    Quote Originally Posted by levidog View Post
    I Have The Same Issue In Gippsland
    No Guide Info for prime 7 HD (To Be Announced Only Showing)
    Prime7 HD in Gippsland should be fixed at the OzTiVo end in the last few hours.
    I hope you will see it after your tivo next connects to tivo service then wait a few hours for your tivo to index the guide data it receives.
    Although this is effectively the same thing I did for Ballarat/Western Vic, and I haven't had any positive reports from there about Prime7 HD.

    Quote Originally Posted by levidog View Post
    Also Still No 7Flix Guide.
    I have stopped the guessing thing because I realised it could cause trouble for other regional Vic, and put 7flix Gippsland back to 377512910.
    I'm out of ideas for 7flix Gippsland, sorry.

  5. #15
    Hi,

    No roll of the dice here for the guide for Prime7 HD. Gippsland Loaded / downloaded It 6 times since 3 am yesterday and no guide has appeared to date.
    Thanks for trying though , i guess down the track it may appear.

  6. #16
    Thankfully I have a second TiVo in the household, and Ch 60 has a server attached:

    01/25:11:16:28: /hack/bin/station_debug.tcl: Channel:60, Name:{PRIME7 HD Newcastle}, TransportID:2480
    01/25:11:16:28: /hack/bin/station_debug.tcl: /StationTms/10002599:1c58 /Server/125549489

    However, it also does not show any EPG data, so no difference.

    Is this helpful? Could a new channel scan add the server? I don't really understand how servers are allocated to each channel.

    Needless to say that this is quite annoying, as the few HD channels are clearly preferable when available.

  7. #17
    Join Date
    Nov 2017
    Location
    Melbourne, Victoria
    Posts
    62
    Quote Originally Posted by jesi View Post
    Thankfully I have a second TiVo in the household, and Ch 60 has a server attached:

    01/25:11:16:28: /hack/bin/station_debug.tcl: Channel:60, Name:{PRIME7 HD Newcastle}, TransportID:2480
    01/25:11:16:28: /hack/bin/station_debug.tcl: /StationTms/10002599:1c58 /Server/125549489

    Is this helpful? Could a new channel scan add the server? I don't really understand how servers are allocated to each channel.
    The good news: yes, that is helpful and now I that server ID number, I have configured PRIME7 HD Newcastle in the oztivo S3 database.
    The bad news: when I did the same thing for Ballarat Prime7HD and Gippsland Prime7HD, I got reports back from tivo owners in those regions that they were not getting any guide info on their tivos for Prime7HD.

    If it's going to work, then you should start seeing guide entries for Prime7HD when your tivo connects to the mothership (after about 2am Jan 27), loads guide info, and then indexes it over the next few hours after that.

  8. #18
    The TiVo with the server attached to ch 60 still has no program information. It has updated twice since 2 am yesterday. I also noticed that program data for ch 6 is wrong, duplicating tomorrows info today (and tomorrow). Not sure what is going on, but obviously some serious issues.

    The second TiVo also does not have any ch 60 info. At least the ch 6 data is correct for today on that device.

    Would be grateful for any other suggestions to try to get this fixed.

  9. #19
    Quote Originally Posted by jesi View Post
    The TiVo with the server attached to ch 60 still has no program information. It has updated twice since 2 am yesterday. I also noticed that program data for ch 6 is wrong, duplicating tomorrows info today (and tomorrow). Not sure what is going on, but obviously some serious issues.

    The second TiVo also does not have any ch 60 info. At least the ch 6 data is correct for today on that device.

    Would be grateful for any other suggestions to try to get this fixed.
    Is there any update on prime7 Hd Guide Update?
    Still have none thus far.
    Cheers!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •