Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Upgrade to 11.3b10 from 11.3b8

  1. #1

    Upgrade to 11.3b10 from 11.3b8

    I have tried a variety of permutations of the OzTiVo EPG mod and hard drive upgrades over the last month or so. I know that at least once my TiVo updated to 11.3b10 but that must have been a now-wiped configuration . However, somewhere in the process I have ended up with my TiVo on 11.b38. It seems to be working fine. The only significant problem I have is that when I use kmttg to transfer episodes of "12 Monkeys" to my PC it stops at about 96Mb of each 1.08Gb "file".

    So, my question is, do I need to try to force the update from 11.b8 to 11.b10 for any reason? Also, is it still possible to force the update now in late November 2017? Over on Whirlpool at least one user reported eoing the update as late as 14 November.

  2. #2
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,155
    You can no longer force an upgrade. The TiVo server is no longer active. For now you will need to stay on 11.3b8 and maybe in the future we may be able to push out 11.3b10 on the OzTiVo server. It is another thing on the "To do" list.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  3. #3
    Quote Originally Posted by Darren King View Post
    You can no longer force an upgrade.
    Thanks Darren, as always. I take it that it is not critical. I could (I guess) source a TBK from a TiVo with the upgrade but it is not worth it.

  4. #4
    Join Date
    May 2004
    Location
    Victoria
    Posts
    1,155
    11.3b8 works just fine. The only difference between that and 11.3b10 is essentially TiVo set the units to never expire, hence why a program cleverly written called "Ticketmaster" by one of our talented software people is automatically installed and run on a machine with 11.3b8 and not on 11.3b10 so that it "keeps alive" units still on 11.3b8

    For everything else it is exactly the same from all the testing we have done.

    For any machines NOT on 11.3b8 or 11.3b10 or with a failed hard disk there is a pre-installed 11.3b10 image that can be restored with WinMFS available on request.
    Darren King
    OzTiVo Repairs and Modifications
    If your TiVo requires repairs or modifications
    then visit: http://kingey1971.wix.com/tivorepairs

  5. #5
    Join Date
    Nov 2017
    Location
    New Zealand
    Posts
    15
    The HNP doesn't seem to work with 11.3b8, though. (Or is it just me?)

  6. #6
    Quote Originally Posted by Pawl View Post
    The HNP doesn't seem to work with 11.3b8, though.
    Hmmm, I'd be interested to know the symptoms.

  7. #7
    Join Date
    Nov 2017
    Location
    New Zealand
    Posts
    15
    Quote Originally Posted by Vuillard View Post
    Hmmm, I'd be interested to know the symptoms.
    Symptoms? It just doesn't work. System menu doesn't have the "show me my MAK" menu item, and info shows "Inactive" all over the place. The ticketmaster log says
    Code:
    Jan 02 00:01:03 ticketmaster v0.2 Starting. update=1 force=0 full_service=1 full_service_cancelled=0 issue_date=0 days_valid=30 enable_mrv=0 quiet=0 MAK=
    ...
    Nov 30 01:53:23 MSG IN: dst_id=0x10, iflags=0x2, sess_id=0x10, idx=0x1b, prot_id=0x29a46, len=0x20, flags=0x1010000, prot_csum=0x68b4da, cmd=0x12340003
    Nov 30 01:53:23  000: 12 34 00 03 00 02 9a 45 00 06 17 7d 00 00 00 10   .4.....E...}....
    Nov 30 01:53:23  010: 01 00 00 00 0b 3X 3X 3X 3X 3X 3X 3X 3X 3X 3X 00   .....XXXXXXXXXX.
    Nov 30 01:53:23 TvDbMediaAccessKey
    Nov 30 01:53:23 Not updating MAK
    ...
    Where "XXX" is the proper MAK, so it knows what it should be...

  8. #8
    Quote Originally Posted by Pawl View Post
    System menu doesn't have the "show me my MAK" menu item
    On my TiVo when I go to "Messages & Settings > Account & System Information > Media Access Key" it correctly displays the MAK. It is hard to be sure but maybe your issue is not related to version 11.3b8.

  9. #9
    Quote Originally Posted by Darren King View Post
    11.3b8 works just fine. The only difference between that and 11.3b10 is essentially TiVo set the units to never expire, hence why a program cleverly written called "Ticketmaster" by one of our talented software people is automatically installed and run on a machine with 11.3b8 and not on 11.3b10 so that it "keeps alive" units still on 11.3b8

    For everything else it is exactly the same from all the testing we have done.

    For any machines NOT on 11.3b8 or 11.3b10 or with a failed hard disk there is a pre-installed 11.3b10 image that can be restored with WinMFS available on request.
    Darren just to confirm - 11.3b8 is the minimum build the software mod works with everything else should be blown away and new image restored from a truncated backup?

  10. #10
    Join Date
    Nov 2017
    Location
    New Zealand
    Posts
    15
    Quote Originally Posted by Vuillard View Post
    On my TiVo when I go to "Messages & Settings > Account & System Information > Media Access Key" it correctly displays the MAK. It is hard to be sure but maybe your issue is not related to version 11.3b8.
    Maybe not. Matt Callow says on another thread that there are "time limited signed 'tickets' delivered by the mothership", and the motherboards were out of my hands for several weeks before the (Hybrid) mothership went off the air, so possibly they just expired. I really hope I can get it working again...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •