Results 1 to 4 of 4

Thread: Tivo HD TCD633160 with suspected dead HDD.

  1. #1

    Tivo HD TCD633160 with suspected dead HDD.

    Hi,

    I bought myself a Tivo HD (back when they first came out) and was always too worried about warranty to open it up. Now the damned thing is stuck on the "welcome.Powering up" screen and I can't even walk into a shop and buy another one.
    I've managed to read more on the different tivo models over the last 24hrs than I care to remember and was quite relieved to find this site. I'm hoping that, with a little help from the members here, I can get this thing sorted before it drives me and my wife nuts.
    I love the simplicity of the tivo PVR and it would be sorely missed if I had to retire it.

    Here is where I'm at so far:

    "Welcome" screen is all I get. The drive makes a whir then goes tick, tick and repeats.
    Contacted Tivo Aus for their advice.
    Tivo finally got back to me with the old "Turn off, turn on" routine.
    I have tried all the suggested remedies on the kickstart code sites.
    I have the box opened up and the drive out.
    The 1TB Tivo expander drive is out of it's case. I figure this drive should do.
    I have winmfs sorted on my laptop.
    The Tivo drives are recognised by the winmfs when connected via a spare USB HDD ( i just pulled the original drive out temporarily).
    The first thing I tried with winmfs was a truncated copy ( saved to desktop) of the original 160gb Tivo drive which didn't work.
    When trying to make the copy the program freezes and a dialog box appears. "GUI tools to backup restore expand fix tivo hard drives has stopped working".
    I do not have an image for the new drive.

    At this stage I'll take any help I can get.
    It seems like all I need to do now is get a clean image onto the new HDD and I should be back in business. If anyone has one saved that would be a lifesaver.
    If there are further steps to take to prepare the HDD (which is a full expander drive) I could also do with some advice there. I can't see any obvious format options this end.

    Thanks
    Ross.

    Edit:
    I also have a dodgy HDMI that needs attention. I'm not too shabby with the soldering iron and really have nothing to lose on this one. Any tips on what to look for would be greatly appreciated.

    Enjoy your new year celebrations and stay safe.
    Last edited by Rossco; 31-12-2012 at 09:02 AM.

  2. #2
    Join Date
    Apr 2005
    Location
    New Zealand
    Posts
    205
    Have you found this: http://forums.oztivo.net/showthread....-Drive-Failure
    Also Darren is the best person to ask about hardware problems. Contact info is in his posts on the above thread.

  3. #3
    Hi Islander,
    I contacted Darren and he responded straight away with all the info I needed. I'm in the process of preparing the new drive now and hopefully will have the problem resolved in a few hours.

    I still can't believe how useless the tivo support response was. The members of this forum and Whirlpool have given me really sound advice.

    Thanks for all your help.
    Ross.

  4. #4
    Just to update on the results using Darrens method. I'm watching TV again.
    Thank you very much for all your help.

Similar Threads

  1. Is an S1 dead in the water now?
    By GreatDrok in forum New Zealand TV Guide Issues
    Replies: 1
    Last Post: 11-04-2013, 04:06 PM
  2. Tivo Set Up Failed Now Dead!
    By Jels in forum Question and Answer Forum
    Replies: 1
    Last Post: 13-09-2008, 12:46 PM
  3. My Tivo is dead, long live my tivo...
    By Dalc in forum New Zealand General Forum
    Replies: 4
    Last Post: 03-04-2007, 12:59 PM
  4. Dead second drive
    By andrewmc in forum Question and Answer Forum
    Replies: 3
    Last Post: 30-11-2006, 03:20 PM
  5. Dead Remote Control
    By slangnz in forum New Zealand General Forum
    Replies: 1
    Last Post: 19-12-2005, 12:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •