Results 1 to 5 of 5

Thread: Lost all the TVNZ channels

  1. #1

    Lost all the TVNZ channels

    Hi there,

    Hoping someone can point us in the right direction to get this fixed.

    We have suddenly lost all the TVNZ channels (1, 2, U and what was TVNZ7), been missing them for 3 days now. They are normally on 538MHZ, we are showing 0 signal strength. All other channels are fine (70+ signal str).

    I've tried re-scanning, manual adding and re-starting, none of which have helped.

    We did have reception problems for Prime/Maori for a while (during the Olympics dammit, Murphey's Law) but that seems to have sorted itself out now. Never had any issue previously for TVNZ channels.

    Any ideas? Would it be the aerial if all other channels are ok?

  2. #2
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    463
    Are you on the Kapiti Coast? If so your channels have just been restacked.
    http://www.rsm.govt.nz/cms/policy-an...el-information

    A rescan should find the new frequency, assuming there isn't something interfering on that frequency eg an old VCR RF output if you have it looped through. 70% signal is a bit low actually. It's quite possible that the TVNZ signal is too weak, and the lower frequency it is now broadcast on is not as optimal for your antenna / signal path.

    Do you have a decent UHF antenna?

    TiVo Series3 TiVoHD x2

  3. #3
    Sorry, should have mentioned we are in Pukekohe, just south of Auckland.

    I've no idea about our aerial to tell you the truth - it's just whatever was on the house when we bought it. Never had any issues, had Tivo about 2 years now and the TVNZ signal has always been fine.

    Just perplexed how it can be decent for ages then die overnight.

  4. #4
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    463
    I would suspect your aerial first off. Since you have had reception issues with the Kordia mux I would definitely suspect that your signal strength is marginal.

    TiVo Series3 TiVoHD x2

  5. #5
    Cool, I'll take a look at the aerial then, cheers for the help.

    P.S I've no idea what a "Kordia mux" is but it sounds painful.

Similar Threads

  1. Lost Audio
    By tonys in forum New Zealand General Forum
    Replies: 5
    Last Post: 07-09-2011, 06:03 PM
  2. lost TivoWebPlus again!
    By pipster55 in forum Question and Answer Forum
    Replies: 2
    Last Post: 23-11-2010, 12:33 PM
  3. Lost access to news and documentaries channels
    By ashleyd1414 in forum TV Guide Issues
    Replies: 4
    Last Post: 15-05-2007, 10:41 PM
  4. Lost TV2 sound
    By finethen in forum New Zealand General Forum
    Replies: 6
    Last Post: 21-11-2006, 10:15 PM
  5. I'm Lost
    By donm in forum New Zealand General Forum
    Replies: 22
    Last Post: 02-10-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •