Results 1 to 3 of 3

Thread: New to Tivo - need help with setup

  1. #1

    Question New to Tivo - need help with setup

    Hi Everyone,
    I am totally new to Tivo, just set it up today. Now telecom tell me (after two hours of threatning to throw the damned thing at the wall!) that activation takes 24 hours.

    My question is Does NOTHING work until activation? I have tried to set it up, and i am certainly no techn phobe, but it isnt picking up ANY channels at all, not even the standard tv1 & 2 channels, and there is no audio at all either.

    Will those things work only with activation, or should there be SOMETHING now? i get the welcome screen, and the talking me through setup screens, but again, no audio or no channels....

    Help...am i just too impatient?

  2. #2
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    449
    I would have thought channels would all be found, just no guide data till activation. I honestly can't remember what the process was with the TiVoHD. I might have registered immediately (before I even opened the box) so by the time I set it up it may have come through.
    Dumb system though.

    TiVo Series1 Philips unit, TurboNZet, Sky+Freeview on Dreambox
    TiVo Series3 TiVoHD

  3. #3
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,023
    Are you still having problems?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

Similar Threads

  1. Trying to add a STB to my Tivo Setup
    By amilgrom in forum Question and Answer Forum
    Replies: 3
    Last Post: 28-02-2006, 03:19 AM
  2. How to connect TIVO to existing setup?
    By fatty boy in forum Question and Answer Forum
    Replies: 20
    Last Post: 04-10-2005, 02:32 AM
  3. New tivo setup - cannot telnet
    By agarner in forum Question and Answer Forum
    Replies: 3
    Last Post: 10-12-2004, 08:54 PM
  4. Can you image/setup the Tivo on OSX for Mac
    By lagomatic in forum Question and Answer Forum
    Replies: 2
    Last Post: 23-11-2004, 06:55 PM
  5. Tivo Setup Question
    By ScubaGary in forum Question and Answer Forum
    Replies: 1
    Last Post: 13-07-2004, 12:54 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •