Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Video output settings won't save

  1. #11
    Join Date
    Apr 2004
    Location
    Perth, Western Australia
    Posts
    3,032
    The Tivo HD is Freeview licensed in Australia, which is one of the reasons 30 second skip was disabled and fast forward speed reduced.

    I stopped using Component years ago, but just dragged the cables out, to see if anything has changed in newer firmware. When the TiVo is set to fixed 1080i, I can confirm that I still get 1080i using component in Australia.

    It is possible when setup for NZ that this may have been be restricted by TVNZ?

    Peter.
    Please search this forum and our Website for your TiVo questions before starting a new thread. Thanks!

  2. #12
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    463
    Thanks for testing that Peter.

    TiVo Series3 TiVoHD x2

  3. #13
    are you using HDMI or composite connections?

  4. #14
    Join Date
    Dec 2005
    Location
    Christchurch, New Zealand
    Posts
    463
    Quote Originally Posted by alvittos View Post
    are you using HDMI or composite connections?
    Who me? did you read the whole thread?
    I am currently using HDMI so that we get 1080i, but it means I have to swap inputs whenever I plug in the PC. Our second TiVoHD is being loaned out, so it isn't such an issue, but I would still like to get 1080i over component working.

    I just saw your other post re setting up with the OzTiVo image. This thread is referring to the Series 3 TiVoHD digital DVB-T TiVo, not the older series 1 analog TiVo.

    ...And then I saw your other post and realised you are a bot regurgitating other's posts.
    Last edited by Skolink; 07-08-2014 at 08:51 AM.

    TiVo Series3 TiVoHD x2

Similar Threads

  1. Video Output Format
    By Tara in forum Australian TiVoHD
    Replies: 5
    Last Post: 05-06-2011, 09:37 PM
  2. Colour settings on S1 TiVo
    By palmag in forum Question and Answer Forum
    Replies: 5
    Last Post: 07-08-2008, 02:06 AM
  3. Exporting / how to save recorded shows??
    By sdb10_66 in forum Question and Answer Forum
    Replies: 9
    Last Post: 26-11-2006, 08:40 PM
  4. Change default save time.
    By morespam in forum Question and Answer Forum
    Replies: 3
    Last Post: 27-07-2005, 03:48 PM
  5. palmod_config colour settings
    By Wibble in forum New Zealand General Forum
    Replies: 14
    Last Post: 04-10-2004, 08:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •