• Section Widget

  • Category Widget (bottom-up)

  • Welcome to the new and improved Forums

    Hi all, welcome to the new and improved forums installed with vBulletin 4.0. This is an exciting time for all of us and I wish everyone a Happy New Year 2010 with this as new fun toy to play with. I'll be joining you all for the ride as we find out what's new in this version of the forums. The forums still exist btw, it's just the landing page is a wee bit different now. See you on the other side!

    Cheers
    -Edwin
    (aka Tenty your friendly OzTiVo Forums Admin)
  • Recent Forum Posts

    boritz

    No worries - for every posted question there are...

    No worries - for every posted question there are likely other readers who may have thought about asking the same thing :).

    boritz Today, 03:30 PM Go to last post
    viewer

    Thanks Darren

    Thanks Darren

    viewer Today, 02:32 PM Go to last post
    petercad

    S03 error on setup

    Have tried multiple times to setup a TiVo that's been modified, only to get an S03 error when connecting to the TiVo service to get the EPG data
    I'm in NZ and have done a guided setup that fails...

    petercad Today, 02:28 PM Go to last post
    Darren King

    It will be the remote. If you look carefully when...

    It will be the remote. If you look carefully when pressing one problematic button several times the red light at the top of the remote will respond in different ways rather than one consistent...

    Darren King Today, 02:16 PM Go to last post
    viewer

    Remote Control

    Here I am again asking newbie questions....sorry !

    Everything has been going quite swimmingly with my new found TivO so far, but last week or so I have been having woes with my remote.

    When...

    viewer Today, 12:00 PM Go to last post