• Section Widget

  • Category Widget (bottom-up)

  • Recent Forum Posts


    Boot failure after tivo_installer_0.6 update

    tivo_installer_0.6 left both of the TiVos on which I tried it unbootable, permanently stuck at the "Just a few minutes more ..." screen. I've since solved the problem and got them working again, but...

    Pawl Yesterday, 04:19 PM Go to last post

    Guide data from before reset

    Having just got my modded TiVos running (subject of another thread), I did "connect to service" a few times looking to get current guide data; kept getting four hour blocks with no name. Did a "Clear...

    Pawl Yesterday, 03:51 PM Go to last post

    Missing guide data for ABC Channel 20 Sydney

    This has been noticed on Whirlpool, but I thought I should mention here that for ABC Channel 20 in Sydney, a search by channel only shows 'To be advised' in 4-hour increments, whereas for other...

    edcba 13-11-2017, 07:06 AM Go to last post

    Thanks David I did try pulling the hard drive and...

    Thanks David I did try pulling the hard drive and reran 0.6 again without luck. But after trying everything for 3 days without any success and still getting the same error I was told on Whirlpool I...

    Betabob 12-11-2017, 07:52 PM Go to last post